Error when perform testing and coverage for Node-RED

I run the command npm run test and it displays the result as below:

I checked path
......\packages\node_modules@node-red\editor-api\lib\admin\context
and it still display correct file.

I don't know why error?

Oh, I found the cause...

It could be helpful to others that run into this in the future if you explain what the issue was and how you solved it.