# Max\_user\_connections error in node-red-node-mysql

**URL:** <https://discourse.nodered.org/t/max-user-connections-error-in-node-red-node-mysql/64502>\
**Category:** General\
**Tags:** database\
**Created:** [29 June 2022 12:57 UTC](https://discourse.nodered.org/t/max-user-connections-error-in-node-red-node-mysql/64502 "2022-06-29T12:57:19Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![7dhrumil](https://sea2.discourse-cdn.com/flex026/user_avatar/discourse.nodered.org/7dhrumil/32/63980_2.png) [@7dhrumil](https://discourse.nodered.org/u/7dhrumil)\
**Post date:** [29 June 2022 12:57 UTC](https://discourse.nodered.org/t/max-user-connections-error-in-node-red-node-mysql/64502/1 "2022-06-29T12:57:19Z")

</div>

Does anyone have any idea what can be the cause for the following error and what needs to do in order to solve that?

I am getting the following error when I host my Node-Red API on the IBM server using the node-red-node-mysql for the connection to MySql Database.

`Error: User XXXXX already has more than 'max_user_connections' active connections.`

Thanks in advance.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/flex026/uploads/nodered/original/1X/d073cd938eafa2e558d7c2cd59003b3ef4963033.png) [@system](https://discourse.nodered.org/u/system)\
**Post date:** [28 August 2022 12:57 UTC](https://discourse.nodered.org/t/max-user-connections-error-in-node-red-node-mysql/64502/2 "2022-08-28T12:57:27Z")

</div>

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.
