[Announce] node-red-contrib-uibuilder v2.0.8 bugfix released

Hi all,

A small bugfix released with many thanks to @Steve-Mcl for the code. You can now add and remove Scoped packages (e.g. @riophae/vue-treeselect).

The fix has also been applied to the upcoming security branch which is the current development branch. That branch has many more fixes and enhancements coming along. Unfortunately, my workload during the COVID-19 crisis meant that I've not really had a chance to do any work on uibuilder for a few months. Hoping to fix that soon. In the meantime, if you would like to test the new code, please install via the command line: cd ~/.node-red && npm install TotallyInformation/node-red-contrib-uibuilder#security. The security part isn't fully working yet but please give it a go to see if it meets your needs. Also checkout the change log because some other goodies and improved documentation is included.

One goody in the security branch is the ability to remove the vue and bootstrap-vue packages if you don't need them.

3 Likes