Cannot install rpi-gpio after update

After updating an node red raspberry v0.21 to latest with the script i keep getting error for the node-red-node-pi-gpio.
tried update, uninstall, reboot, reinstall again but no succes on installing. the error the log gives me ios below

pi@dea-lab:~/.node-red $ npm install node-red-node-pi-gpio
npm ERR! Unexpected token # in JSON at position 0 while parsing near '# lxpanel <profile> ...'

npm ERR! A complete log of this run can be found in:
npm ERR!     /home/pi/.npm/_logs/2021-09-09T10_13_26_913Z-debug.log

How does this relate to your thread where you say you are unable to upgrade?