Daylight savings ignored when using inject


Is it the intended behaviour for the inject timers to ignore daylight savings? The correct timestamp is actually logged by the inject node, but when I have set it to fire using the 'at a specific time' option, daylight savings are ignored and it fires an hour after intended.

Looks like the "at a specific time" setting uses the cron system...


So a little Googling found this... (well, one of many references)...

The inject node should use the local time on the machine running node red, so check the timezone setting on that machine.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.