Execute the command of "sudo netplan apply" by exec

Hello

I use node(file) to write the ip addresses to the file of "00-snapd-config.yaml"
and comfirmed it is ok.
In order to enable the setting,We executed the command of "sudo netplan apply" by "exec" .The result is NG. the error is "Running in chroot, ignoring request: is-activeRunning in chroot, ignoring request: stop Running in chroot, ignoring request: start" .I do not know why and how to resolve to it.Is there another method to enable the setting?
anybody help me
image

You did not say, which system you use and which versions. Raspi? PC with Debian, which OS version!? Which user is running the Node-RED process? Have you tried to start the same command from the terminal as the same user?
We need more input!

hello Mr.stefan24

I am so sorry ,I did not say information enough.
the system like below.can you teach me how to resolve it
thank you very much.