Https:// doesn't give any response I even got a Safari can't find the page .... I have created a dashboard with items but nothing comes up.

Regards Ger

What is that suppose to link to? can you give a little background and information?


of course Paul, I receive some data and Iw ant to display them in a nice and readable UI with the use of the dashboard.

Well since you marked this solved I guess you are good to go.

sorry, my mistake. not solved yet

Then you need to provide a lot more information starting with
1 - platform and OS
2 - NR, node.js and dashboard versions (from startup log)
3 - a explaination of what that url is suppose to be
4 - a simplified version of the flow
and most importantly
5 - an better explaination of what you are trying to do.


What makes you think that that url is the one you want?

1 Like

because I tested the call via a browser and it works like a charm.

So are you saying that this is resolved? if not go back and read my previous post and supply the requested information

yes indeed, the part of msg split, check for content and send a part of the message to a DB is working fine now, but there are still some other issues, Such as

soap server

It will be all part of one great node-red project.

Simply explained: msg from another communication server sends via soap to my laptop
msg will be split, checked and a part must be inserted into a DB (or update or deleted) and afterwards I want to send all results to a dashboard and metrics.