installation error node-red-contrib-google-speech

#22

There is already an issue opened on the nodes github page

1 Like
#23

If you have immediate need for low volume speech to text while waiting for GitHub team to create fixe you can try Watson for Free. https://flows.nodered.org/node/node-red-node-watson

#24

That is from the OP here.

#25

I've tried it with node.js 8.1.15. now i could install node-red-contrib-viseo-google-speech. but when i close node-red and open it again it says that gppgle-speech-to text is an unknown node and its not installed?

#26

Make sure you update your github issue and change the description to say that it is a node 10 issue.

How did you install it?
Show us the log you get when you install it from the command line (after uninstall if necessary) and the log from node red on a restart.