Hi everyone!

I'm trying to use this note, specifically the google cloud speech to text but I just can't find any option to change it's language, it only recognizes english (en-US).

At the directory /node_modules/googlecloud I tried to replace do all .json and .js files that where setting "LanguageCode" = "en-US" to "LanguageCode" = "pt-BR" then reboot but it didn't keeps recognizing only english.

At google cloud api dash I tried as well to manipulate some infos to force the language to be portuguese but nothing seems to work out.

Any one has a clue?

Thanks you!

Same problem here! But I noticed that when the server is rebooted the languageCode settings go back to the original configuration ("languageCode": "en-US") as is on repository (
I believe it is updating from the original repository at the boot and unding the changes!

Have you opened an issue on the nodes github page?

I just did it!