Node-red-contrib-sonoff-server 1.0.0

#1

Hello !

Looks like node-red-contrib-sonoff-server 1.0.0 worked earlier with the original sonoff firmware version 2.0.4 on Th16 modules.

Now sonoff updated the modules to firmware version 2.6.0. and I am not able to get it to work. There are rumors that the firmware 2.6.0. included SSL certificates which now prevent people from using node-red-contrib-sonoff-server 1.0.0.

Please let me know if you get it to work with firmware 2.6.0 or let me know if there is a solution....

Thanks !!

0 Likes

#2

There aren’t any new issues logged for the contrib node on its github page.
It would be worth you opening an issue to notify the nodes author. You can follow a link from the nodes page on flows.nodered.org

0 Likes