Node Red on hassio won’t start

I’ running node red 3.1.1 (latest) addon on an rpi Hassio. Yesterday when I deployed the loading icon just looped. Then I tried closing the addon and login again and now I’m stuck on that loading loop when trying to access node red. Tried private mode, clearing site cache, clearing local storage.

The only strange thing I noticed in my NR log is this

nginx: [alert] detected a LuaJIT version which is not OpenResty's; many optimizations will be disabled and performance will be compromised (see for OpenResty's LuaJIT or, even better, consider using the OpenResty releases from
Anyone know how to solve this? No automation is working so it’s not just that I cant reach the UI, it’s just down. Here is my config


"credential_secret": "myoldpreingresspassword",

"dark_mode": false,

"http_node": { "username": "", "password": "" },

"http_static": { "username": "", "password": "" },

"ssl": false,

"certfile": "fullchain.pem",

"keyfile": "privkey.pem",

"require_ssl": true,

"system_packages": [],

"npm_packages": [],

"init_commands": [],

Nothing to do with Node-RED. Feel free to contact the Hassio folk.