Hello node-red enthusiasts,
I published node-red-contrib-components in February, but never really cared to use the forum until now, that some users started to discuss about it.
There is a suggestion by @Steve-Mcl to rename the node to node-red-contrib-subroutine.
I am not so happy about that, since my original intention was to really get close to something like a component, which for me is a stand-alone piece of functionality, that can be reused many times.
But maybe the difference between subroutine and component is just academical?
It is a fact, that some of the community did not understand my node in that is was not clear to them, what node-red-contrib-components does. Maybe the renaming would help to make users understand?
Please feel invited to discuss that with me/us. I would be glad to put more work into the project, if I knew that the community appreciates and uses it.