There is a problem installing the plugin node-red-contrib-loxone

Hey there! I'm trying to install a plugin node-red-contrib-loxone, but the following error occurs during installation:
Please tell me what is the problem and how to solve it.

image

very common issue

git is not installed - install it then try again

PS, please post logs as text (not screenshots) as screenshots cannot be searched & found by future users with same issue. Also, makes it hard to help you when I cannot select parts of the text to search.

Thanks for the answer! But git is installed.
Снимок

Try typing git -v

'git' is not recognized as an internal or external command,
operable program or batch file. 

Снимок

You have installed an npm module called git, but git the program itself is not installed.

Thank you for your help!
Everything worked.