UDP send started to crash

I've been developing a Flow and Dashboard that communicates with my Network Owl Intuition device by UDP. Numerous buttons send commands like "GET,DEVICE,ALL, ACCESSCODE" through a single UDP Send node (port 8887), and I then receive the responses back through a UDP receive node. I also have UDP Multicast Receive node listening on a different port. I have 8 inject nodes to pre-populate the dashboard, each separated by 0.5 seconds and firing only once.
I've worked my way up to 25 button, inject, function and switch nodes passing such messages to the UDP Send node and all has been working well. Until yesterday!
Now, after a reboot of the Pi, or just a restart of Node-Red (I'm running as an Add-On in Home Assistant) the thing works for a several minutes but then the UDP Send Node locks up and messages are not sent. The Multicast listener continues to work and receive and process stuff.
The error in the sidebar just says

12/11/2020, 1:25:40 PM[node: Send UDP Command](https://myhostname:8123/api/hassio_ingress/wITCX0DVFIDTHt9NVzzuJl1IddzsRsOqk-KVZLs5zPU/#)msg : error
"Error: Not running"

and the log says

11 Dec 13:25:39 - [error] [udp out:Send UDP Command] Error [ERR_SOCKET_DGRAM_NOT_RUNNING]: Not running

Anyone got any advice?
I saw a thread with a similar problem that appeared solved by a re-install of Node-Red. Will that delete all my work?