Unable the reach the Nodered (Nodered is not running now)

Hello all,
I have Nodered into my Gateway (Advantech wise 6610), it was working very well but now i am facing issue which is (Nodered is not running now).
can you advice me about it?

I have delete the nodered and reinstall it but is not working.
I have delete the Node JS also but still same issue.
I have tried to change the port from 1880 still not working.


You may need to expand on things:

On what machine is it running? (Just for clarity)
HOW did you install it?

You say it was working fine.
So it begs the question: What (exactly) did you do in the mean time to cause this issue?

How did you DELETE node-red? (And other things/parts)

WHY are you changing the port on which it is accessed?
To me that is only making a complicated situation worse.

deleting the Nodered is available into the device.
I returned the port as it was 1880.

You may have to ask somewhere that can provide help specific to that device. It isn't a general node red problem.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.