Upgrade JQuery Version to latest 13.2

@knolleary we must upgrade the jquery versions to latest 13.2.

recently we had a pen-test and this was raised as a medium vulnerability. so why not fix it at the core product itself

Regards,
Ravi.