Authentication problems

hi everyone i have an authentication problem:
if I go to change the administrator password except for the changes I restart the raspberry, when I open the browser it no longer asks me for the administrator password of the editor panel, while that of the daschboard works correctly why?

@cigno You should not disclose your password hash in a public forum, it's private to you, and a security concern.
Please use the pencil icon in that post to edit it, and either remove the image, or obliterate the hash.

yes ok thanks but I changed it so much

then my raspberry is turned off is only for testing

then despite changing the password or putting it or removing it, nothing changes, it never asks me for the login mask

Are you editing the correct settings.js?

Show us the start up console output & show us the full path to the settings file you are editing.

Ps, does it work if you restart node-red without restarting the pi?

ok thanks solved i have deleted all the navigation data of my browser and now it works

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.