Bug dashboard and ui_level

I'm new to Node RED and I have a small problem.
With dashboard and ui_level

As long as I don't have a ui_level object my interface works. If I add a ui_level object, everything changes and I have more than the object to display. I don't understand why.
The console comes up this.

index.js:83 WebSocket connection to 'ws://' failed: Error during WebSocket handshake: Unexpected response code: 400

Hi and welcome to forum.
Please add info about the software versions.
The node-red startup log contains most of it
But include also the browser info.


20 Dec 09:17:30 - [info] Node-RED version: v1.2.6
20 Dec 09:17:30 - [info] Node.js  version: v14.15.3
22 Dec 22:48:08 - [info] Windows_NT 10.0.19041 x64 LE
20 Dec 09:17:30 - [info] Windows_NT 10.0.19041 x64 LE
20 Dec 09:19:21 - [info] Dashboard version 2.26.0 started at /ui
20 Dec 09:22:08 - [info] Installing module: node-red-contrib-ui-level, version: 0.1.39

Strange. I have no idea what is going on.
Tried to do fresh install and everything works as expected.

Have you tried to clean your browser cache?

Indeed I hadn't thought about it.
It's done, unfortunately it doesn't change anything.
As if the object ui_level bugged with Dashboard.

I will try to clean up and reinstall everything.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.