Cant launch node-red after last update

today update nodejs to latest version
but I have truble
cant node-red server start

10 May 19:50:54 - [error] Uncaught Exception:
10 May 19:50:54 - [error] Error: listen EACCES: permission denied
    at Server.setupListenHandle [as _listen2] (net.js:1296:21)
    at listenInCluster (net.js:1361:12)
    at doListen (net.js:1500:7)
    at processTicksAndRejections (internal/process/task_queues.js:85:21)```

so I delete all node red and installed againe but nothing change same error
  1. what command did you use to do the update?
  2. what version of node.js did you upgrade to?
  1. what shows n the log if you run node-red?
1 Like

I am dwnload setup file from nodjs sittz
Node.js v12.16.3.

so problem not for node-red only but all nodejs app cantnot bind any port for system
except big port > 10000
default its going !
when update windows os its worked


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.