ContextStorage changed in settings but not showing in UI

Hello all.
I've started with node some weeks ago, so apologizes in advance if any question is a little bit simple. I've been looking througout the forum and I've not found anyone with this problem, so I guess the reason could be xome mistake by my side.
I've changed setting.js in this way, just to test context storage functionality.
contextStorage: {
default: "memoryOnly",
memoryOnly: { module: 'memory' },
file: { module: 'localfilesystem' }
},

I restart Nodered and all continue working well BUT...I can't find in the change node the option to choose the storage source at the right side of the set flow rule. What I'm missing?

Thanks in advance.

Hi @jortorri, welcome to the forum.

Which settings file did you edit?

You can check if you've edited the right file as NR will log the full path to the settings file its using when it starts up.

Thanks knolleary.
I've edited this one: Settings file : /root/.node-red/settings.js

Yes, but is that the settings file path that is shown in your startup log?
If you stop node-RED, and then start it, look at the log and note the url path to the settings file that is being loaded.

Thanks. Yes it is, I've copied that line from the log during after starting NR up. And that's the file I'm editing.

Can you copy & paste your startup log here, because the Context stores will be identified in the log, and will help us find the problem.