Dashboard doesn't open on one particular device

I've recently build a dashboard for my home automation, en today I bought an Android Tablet to use as a wall mounted screen for the dashboard. The only problem is that I can't get the dashboard to open on my new tablet.

I have access to my dashboard at ip:8080/ui/ from all my devices .
Both my PC's, (wifi and wired), my android phone, and two other android tablets open the dashboard without a problem. All connected to the same network, all devices have fixed IP's.

Now the new tablet (I bought especially to use as dashboard) won't load the dashboard.
When I tried to open the dashboard, I receive a message that the site can't be reached.
I tried Chrome, Fully Kiosk Browser and the Samsung browser.

The only difference I can think of, compared to my other android devices, is that this new tablet runs on Android 8, while my other tabs and phone run on Android 10 or 11. That shouldn't be a problem I supose.

What could be the problem here?

Welcome to the forum.
Can you access the internet from your new tablet?

Yes, that works fine.

Presumably you can't access the editor either.

The editor doesn't work either on this tab.

Does the tablet have a mobile network connection as well as wifi? If so then disable data on the mobile and check the internet still works. Also then recheck the node-red connection.


I was just really stupid..

:flushed: :flushed: :flushed:

Tried to access Node Red on the port of the broker... :grimacing:

On my other devices the address was stored in the history so I only had to give the first two numbers of the IP address to access the dashboard.
Somehow I was convinced to use port 8080.. but that's not my node red port.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.