DWD Node TypeError Problem

I use the DWD node to get the temperature of my city. The node works, but generates a lot of error codes in the IoBroker Log. Does anyone know what that could be?

That looks like an issue with the node you are using - node-red-contrib-dwd-local-weather. A quick look at its github page finds the issue has already been reported here: https://github.com/c5te1n/node-red-contrib-dwd-local-weather/issues/8

Suggests its a problem with the old version of node.js on IoBroker.

I have already installed the current version of js-controller 2.2.9, same problem.