Error: Unsupported protocol

I am trying to get Data from a Sensor via MQTT trough Node-Red into an InfluxDB.
I am using an ESP32, and an UNRAID Server with all sorts of Docker Container. Namely are Node-Red and InfluxDB also in Docker Container.
I can get the MQTT Data to Node-Red but when I deploy my Dashboard, there is an Error regarding the InfluxDB-Out Node...
"Error: Unsupported protocol " in URL: """

Directly after that a second Erorr:
"Configuration missing"

I tried almost everything I can imagine and I am already stuck about one whole month, so this is really my last resort to ask in this forum.
Sorry if 'General' is not the right place to ask this. I already got flamed for this question on Stackoverflow...
Maybe some of you have some more Ideas about stuff I could try to solve this issue.
Worth mentioning is, that I had no problems pinging the individual docker container from within each other.

Show us how you have configured the influxdb config node and the Out node.

Ehm yea, funny story - I got it fixed 10 min ago..

What happend: Adding a "http://" manual before the Influx Docker IP fixed the issue. I just didnt tried it before, because it was automatically added there. But after I added it myself it worked. Everything else was the same the whole time.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.