Font size in Label

Hi All,

I'm using a label node with blank label, instead using msg.topic for the label text and I am able to programmatically change that as desired. I'd like to be able change the standard font size to something larger, is this possible? I've seen methods using the "label" property, but what if the label is blank?

Thanks!

Russ

About how to customize dashboard CSS đź–Ś Customize dashboard CSS

For the text widget label font size the css is:

.nr-dashboard-theme .nr-dashboard-text .label {
        font-size: 25px;
 }

OK that worked, kinda. I have two text labels that are fine as-is, text is set with the label property. The third label, the one I'd like to have a larger font, has a blank label property with the label being set by passing a msg.payload to it's value property so it changes on the fly.

When I put the above code into your "dashboard stylesheet" template node, it changes the first two (with actual labels for text), but not the third with only a value as it's label. I tried it with a "space" instead of blank for the label, still didn't work. Should I be passing the style code in the msg.value?

Russ

Well your explanation is kind of not very clear.
But one thing to realize is that text widget contains 2 elements

As you first asked how to do it for label field the other field can be done similarly but the class name is .value

.nr-dashboard-theme .nr-dashboard-text .value{
        font-size: 25px;
 }

But but if that is not the case for you, may be share some images and explain a little more.

That was EXACTLY the answer, many thanks!

I looked for the Chrome code inspector you use, went to that page and didn't see a DL or install. Is this the same as using F12 on my browser? That page says to right-click on an item, but I don't have "Inspect" on my menu...

Russ

F12 should open correct tools.
The inspect me example just opens same tool but the interested object already in focus.
It looks like firefox some kind of?

Yup, FF 82v02. I can't get an object to specifically come up in the inspector so it may be a FF or version issue. Thanks for your help!

Russ