Got error when install npm i node-red-contrib-tfjs-coco-ssd@1.0.2

Hello
I got error when try to install npm i node-red-contrib-tfjs-coco-ssd@1.0.2 on my raspberry pi 3.
I drop the error message on the picture below.
Anyone can help me?
I use node.js ver 16.16.0 and npm ver 8.11.0.
image

This might not be the same as your problem/solution, but take a look at this thread for a possible solution.