How to suppress Alexa error connecting message?


Is there any way to suppress this intermittent message from Alexa that mucks up my debug area?

"Error: connect ECONNREFUSED"

It does not seem to be a real problem, but I cannot find any node responsible for it.

Is there a magic tweak for this?



I assume you must have some alexa-related node installed?

This may be relevant

I am guessing it tries to connect to that port first then drops back to 8883

That's me bitten by the "I assume you know what I mean" bug...

Yes, my question really means that my connection is failing as per
Issue 44 , and although it does not impact productivity, it does muck up my debug output.

What I am really asking is if there is any way to suppress this frankly useless message? Even the filter node option is greyed out in the debug window.


Thanks for the response! See my reply to knolleary.