Invisible Dashboard-Widgets

I'm new to node red and try to set up a dashboard and so far it worked. Today i updated the nodes "node-red-dashboard" to version 2.30.0...since then, the widgets of these node-library are invisible and I don't know how to resolve...anyone got an idea?

Is your problem with the editor ip_address:1880 or with the dashboard ip_address:1880/ui ?

If it's the editor:
Do you see the palette of available nodes on the left of the screen? There is a "Toggle palette" button half way down which will show/hide the palette.
At the top of the palette is a search box. If you type "button" does a heading "Dashboard" show up? Clicking on it will show/hide the nodes in that category.

What do you see at ip_address:1880/ui ?

Hi jbudd,
its a problem with the ui....in the editor I see all the nodes and i can insert them....but they are not shown on the ui...

A screenshot might help. Or post your flow, using the Preformatted text button.

This is what it's shown on the "...1880/ui" adress:

This is my flow...it works before i updated the dashboard nodes:

What hardware/OS are you running node red on?

Stop node red then start it again in a terminal and post the resulting terminal ouput here please. When pasting the output (copy/paste please, not a screenshot) use the </> button at the top of the forum entry window.

I think I found the reason why it's not working....after installing the new version 2.30.0 of "node-red-dashboard", these widgets won't be shown on the dashboards, as long as I use the widgets from " node-red-contrib-component-dashboard"... don't know why so far.

Your flow seems to be using gauges from node-red-dashboard not node-red-contrib-dashboard.

I wonder if your update failed.

Sorry, I was using nodes from "node-red-dashboard" and the "node-red-contrib-ui-led ". when I remove the nodes from "node-red-contrib-ui-led" then the nodes from the "node-red-dashboard" worked...

Edit - sorry I'm getting confused with Dashboard 2.30 and Dashboard 3.0 which is currently a beta version.
Ignore this!

I think that should be reported on the node's github page.

Sorry Colin, there is no such problem (for me) with the current Dashboard release.

I thought you said you had the peer dependency warning.