Node-red-contrib-bigtimer offset not working

with the node-red-contrib-bigtimer, if I set an "on offsset" = -7200, it does not work.
How can I tell big timer to start 2 hours before the sunset ?
The reason is that I have solar power to start the water pomp to water my plants with my own solar electricity.
Thanks for help.

Hi Jowa, welcome to the forum.

Pete who wrote node-red-bigtimer does not provide support here, nor is there a Github page for the node. You might get help at his blog

Otherwise take a look at cron plus which might have the features you need.

1 Like

The offset is in minutes not seconds so use 120

Thanks @smcgann99. Indeed, by setting -120, the indicator has adapted by displaying the remaining time. I'll check tonight if it works as expected.
Otherwise, I'll use cron plus as suggested by @jbudd

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.