Node-red-contrib-ui-joystick not working

Hello everyone I am having a problem with nodered joystick it worked just fine for me few months ago but not I am having errors


Unexpected Node Error


Info:
Node object is not a node-red Node
Stack:
Error: Module not allowed
at Object.requireModule [as require] (/usr/lib/node_modules/node-red/node_modules/@node-red/registry/lib/externalModules.js:104:19)
at Object.requireModule [as require] (/usr/lib/node_modules/node-red/node_modules/@node-red/registry/lib/util.js:51:45)
at new JoystickNode (/home/pi/.node-red/node_modules/node-red-contrib-ui-joystick/joystick.js:61:26)
at Object.createNode (/usr/lib/node_modules/node-red/node_modules/@node-red/runtime/lib/flows/util.js:90:27)
at Flow.start (/usr/lib/node_modules/node-red/node_modules/@node-red/runtime/lib/flows/Flow.js:206:48)
at start (/usr/lib/node_modules/node-red/node_modules/@node-red/runtime/lib/flows/index.js:394:33)

Please report this issue, including the information logged above:
https://...

Kindly help me plz

Please go into your .node-red directory (that is important) and run
npm remove node-red-contrib-ui-joystick
npm install node-red-contrib-ui-joystick
and copy/paste the full terminal output here (including the command line where you enter the commands.
If it still doesn't work then copy/paste the full terminal output when you start node-red in a terminal.