Not able to run node-red

#1


how can i fix this error ???

0 Likes

#2

i have figured it out. this error has appeared after i install modbus-rtu node. i have delete this node file and problem solved.

0 Likes

#3

Thank you for updating with that information!

This is an error that really should not happen and we have had it reported a few times - but I think this is the first time someone has been able to confirm what module caused it. We can now go investigate that module to figure out why it's causing this error in the runtime.

1 Like