NR installation fails while installing NR core RPi3b

Hi all,

i am trying to set up NR on a RPi 3b. I tried to install it using this command: bash <(curl -sL
Unfortunately the installation fails at installing NR core:

I tried several times with the same outcome. Any Idea what´s causing the problem?

In the log see this:

you have a network issue, try it again.

Are you doing this at home or in a business location?

I am at work, but since company networks are sometimes a bit special ,
I am using my Smartphones Wifi-Tethering.
I tried again, but still no success.

something is blocking the connection to that site. Maybe bring the Pi home and try it then.

Will try. I will come back with results tomorrow. :slight_smile:

1 Like

It turned out that I set static addresses for ip and gateway for eth0 to connect it to the company network.
For some reason these settings also apply to wlan0 if not configured.
So I set up a wlan0 interface and afterwards it worked.
Learned something new :slight_smile:

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.