Package.json missing

Hi, everytime i try to clone my repo from gitlab to my Debian 11.0 Vm it tells me that the package.json file is missing but on my windows pc it all works.
Does somebody know what i can do to fix it?

What happens if you clone it manually to somewhere?

I don't know so much about linux but one of my colleagues helped me last time and after i think 2 hours of doing the same stuff it just worked.
We tried pulling it with the terminal and this worked then after 2 hours but we both really didn't know how it finally worked.
we got the same errors like we got in node red at the beginning and then we got to the point where just the package.json missed.
Can't rly tell you more

Hi @quickquestion

it would be helpful to have a bit more context here.

What is 'it' in this case? What command are you running to get told that? Where do you see that message?

with 'it' i meant node red
I see that message at the top of my node red when i go to historie and then commit-historie so i can pull the latest version of my nodered from the gitlab

Yeah now it works dont know why or how but it does

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.