Play Audio Node Not Playing Audio

The play audio node was working up until yesterday (7/13/21) and now it's broken. I haven't updated Node Red, the Play Audio node nor Chrome. Tried it in Edge and still no audio. Audio works on the PC. Tried my laptop, same issue. Tried a different voice....nada....

Anybody else Play Audio node just stop working?

What I have running Play Audio and Audio Out (for dashboard) work fine still.

Nothing (hopefully :stuck_out_tongue: ) is going to reach out from the internet to randomly change it... something at your end must have changed.

I should add that at times when I am over-clicking the "Speak" button (doing too much too fast) there can be a significant delay. I suspect this is more in my browsers TTS system than a NR issue.

So just an update for everybody on this topic. Here are the things I did to bring it back to life. I have no idea which one of these actually worked, but it's working.

I ended up going into Chrome and resetting the browser to it's default settings, clearing the cache and history and restarting the computer and that did it.

I also restarted the Pi for good measure and deleted all my instances of Play Audio, and uninstalled the node from the pallet. Restarted the Pi and then re-installed and put the Play Audio back in my flows.

I also disabled all my extentions. Once I had it working, I enabled them one by one to make sure there wasn't any conflicts.

Hope one of these works for someone if they have the same issues.