Postgres Node missing

#1

Hi,

I have been using the node-red-contrib-postgres node in various projects, but I noticed today that it is now not in the palette or on Node-RED Library anymore?

Does anyone know what is happening with this node? Should I rather consider using one of the other Postgres Nodes?

Thanks,
Wikus

#2

The npm page says it has been deprecated

#3

Hello! Any suggestions how to use Node-Red with PostgresSQL? Failed to found any working solution yet. ODBC is the only one not tested yet.

#4

Hi,

I have been using node-red-contrib-postgres-variable, and so far it seems to be doing the job.

Have a look and let me know what you think!?

Regards,
Wikus

1 Like
#5

I have tried to install it, however, seems to me it uses the same postgresql node, which was deprecated, so it failed to run in my node-red. May be I done bad during installation, I tried from pallet and from command line, both method failed - no any node appeared.
I'm using 0.18.7 node-red, running as a service on Debian 8.
So the fastest way fro my demo preparing is to switch to mysql, what was done )