Prevent Chrome from autofilling username in node name

#1

If I have my password to my node-red server saved in Chrome, Chrome will insert my username into the "Name" field of every node that I edit that does not have this field populated. On dashboard nodes, it inserts my username into the icon field.

There is likely a way to instruct Chrome to disable password management after login via javascript or css. If so, this could be an easy fix.

#2

Back in the days, you could add autocomplete="off" to input field however, now it's ignored by modern browsers.
But browser store data using input name, so if you can, change that name to something more unique than name, eg: <input name="myUniqueName"> etc.