Raspi Zero 2W GPIO

Raspi GPIOs unusable in up to date installation (Nodes say "not available")
node red v3.1.3 running on bullseye Linux

6.1.21-v7+ #1642 SMP Mon Apr 3 17:20:52 BST 2023 armv7l GNU/Linux)

on Raspi Zero 2W, Syslog level trace says:

[warn] rpi-gpio : Raspberry Pi specific node set inactive

fixed after reading this: Rpi-gpio : Raspberry Pi specific node set inactive by manually installing the python3 libs:

sudo apt install python3-rpi.gpio

I have several node reds running on different older raspi systems, never seen that issue. Is that a recurring issue or did I miss something?

Just to clarify - is your issue sorted?

Yep, works like a charm now, but I expect other users will have the same issue here. I had a clean install with just raspi os + node red, tried twice both with a 3a+ and a zero 2w with the same result.
So if this really is an error that comes with a clean installation and is not just me missing something, than I would suggest to add the gpio lib to the installer.