Reading Omron NX1P2 Data memory

Hi all, i am node-red beginner, i am currently testing with Fins module sample project inside Node-red but it still fail.
I couldn't identify whats wrong.

below is my Node red setting:
setting 1
IP setting:

my PC IP is

I had check everything that i know and it still fail. Can anyone guide me on this?

Have you triggered the read node? Did you connect a debug node to the output of the rad node & check the debug panel? What did you see?

I recommend watching this playlist: Node-RED Essentials. The videos are done by the developers of node-red. They're nice & short and to the point. You will understand a whole lot more in about 1 hour. A small investment for a lot of gain.

error message

yes. this is the error that i get.
I had watched some beginner tutorial have rough idea on Node red.

It doesn't look like an error. Can you fully expand the payload and fins object

I see. sorry do you mean as below?

because i refer to sample video it shows value, thus i thought it is an error

I don't see an error - the result is -26215 for D100

Why do you think there is an error?

1 Like

I see. sorry because i didnt know that the message can be clicked and drop down, the reference video that i watched is show the value directly.
Sorry about that.
Thank you for your guidance.

No worries :wink:, we were all beginners at the beginning :slightly_smiling_face:

1 Like

Definitely worth checking out the videos I linked.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.