Remove Left Margin

Hi I am running node red on a Pi with a 320x 240 screen in portrait mode. When i use dashboard I end up with groups in the middle of the screen and the right side being cut off. Is there anyway to remover the left margin.
Thanks for any help.
Cheers
Steve

Can you paste an image ?

This is the kind of issue I have.

It looks like it is not so much reducing the left margin as getting the display resolution so the page will fit.
Is that kiosk mode ?
Can you do a ctrl+mouse wheel zoom ?

I assume you have Landscape/Portrait set up ok.

Not that is of any help here but the standard 7" lcd touch is fine in portrait or landscape.

I have a quarter vga screen some where but not a spare Pi to put it on. However I do remember having difficulty using the OS settings because the window was too big to fit. So even the OS had a problem with 1/4vga. That would have been based on Debian version before stretch.

P.S. You can use tab to move focus to buttons you cannot see on the small screen.

The basic widget unit size is 48px plus 6px spaces - and the default group width is 6 units = approx 300px... so won't fit anyway - maybe try dropping the unit size to 36px or set the group width to 4 units.

I have tried play around with all of those options and no matter what I do I end up with a margin on the left handside. Cheers for the help though.

Can you show screenshots of your dashboard configuration?

That suggests the system doesn't know how wide the screen is so when it centres it it is off centre. In fact looking at it I suspect the system thinks it is twice the width it is, so the centre is on the right hand edge.

[Edit] That will be something in /boot/config.txt I think. Google to the rescue maybe.