Stop google smart speaking saying "Sorry I couldnt reach Nora"

Nora was not working for a long time.
It looks like the original version has been disabled by the author.
So I couldn't control anything with my smart speaker.

I rectified this with
1 Adding Smart Nora, with this on the command line
npm install node-red-contrib-smartnora
2 Replacing the old nora nodes with the new smart nora nodes
3 Making a 20 euro subscription so it will all work

It all now all works but I still get the error "Sorry I couldnt reach Nora" when it tries to reach the old now switched off Nora server at the same time as successfully using the new working server.

I have tried
menu--> manage pallete --> remove node-red-contrib-nora
But there is no option to remove node node-red-contrib-nora.

On the command line I have tried
npm uninstall node-red-contrib-nora
but this does not stop it either.

How do I stop the google smart speaking saying "Sorry I couldnt reach Nora"?

SOLUTION:

1 Open google Home app on Smart phone
2 press "Settings"
3 scroll to bottom of screen and press "Works with Google"
4 Nora will show as a linked service. Tap Nora with a long press until "unlink service pops up". Unlink the Nora service.