Any luck with free cloud hosted Node-Red?

Yesterday I tried to register for a few cloud providers which seemed to allow free node-red hosting but I can't seem to get any registration done properly. Anyone got lucky recently?

  1. IBM Cloud gives an error Your account cannot be created at this time

  2. Oracle Cloud gives an error We're unable to process your transaction.

  3. iotwithus directs to xteknodes which seems to be down.

JFI (not that it really helps you)

2 - My free oracle instance is up and running and accessible so the service isn't completely broken

3 - That one died quite a while ago

I'm afraid that I've never been able to register a working IBM Cloud instance. Never been able to track down why, I assume something to do with my local browser security settings though I can't find out what that might be.

I just tried logging into my Oracle account and it is refusing to let me in. Have they introduced a new account type? ... No, wait - actually it had signed me into my account already, but I was trying to get into a "Cloud Account" which appears to be different. Confusing! This is why I never recommend Oracle, never had anything but problems from them over the years (they also have a history of appallingly high costs).

OK, so they've clearly been pratting about with their cloud services - trying to go to "Free cloud trials" from the account menu results in:


And trying to access any services seems to require a separate "Cloud Account" login. I've tried to sign up for that but it is not sending me the phone verification code.

What a mess.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.