Cannot get / (HA addon)


I installed node-red as an addon in home assistant.
I am using it as a dashboard (getting my info through mqtt(homey))
I noticed today that I could not reach node red anymore (via the HA panel). The dashboard itself is still running.
message: "CANNOT GET /"
When i tried to reach it directly (localhost:1880) it asked for homeassistant user and pw but did not accept it.
After clearing cache, it accepted user and pw and gave same msg: "CANNOT GET /".
Was eventually able to reach it through localhost:1880/ httpAdminRootm but still no idea why it will not load in HA. (no idea what i'm doing anymore. working on 5 things on the same time)

Been looking for 4 hours now, so thought.. maybe I'll ask it here. :worried:

Found the reason why I wasn't able to login on node red with my HA user and pw.
Been setting up trusted network and users on HA to be able to cast my floorplan to chromecast without asking it for a login. Added "-type: homeassistant" as a auth_provider to be able to get into node red directly. still not accessible in the HA-panel.

thx in advance

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.