Node-red no longer connecting to home assistant after reboot

Hi Guys,

I'm not sure why this is happening, and I'm having a hard time describing my issue as I'm seeing an error (except for the word error) which is proving searching for the answer very difficult.

I installed node-red as a hassio addon 2 days ago. I've built a few flows and they are all working.
Today, I created a new input_boolean in HA and NR wasn't seeing... so restarted HA several times but saw no difference. I then tried restarting the Node-red add-on from hassio.

After this restart, it seems like NR is no longer connecting to HA. All I need is a red dot with the word Error under each of my event states.

I tried restating the hassio VM... which had no effect either.

The hassio add-on was pre-configured, all I had to do was create a "credential_secret" to get the connection working. I really did no changes to HA, no updates... what am I do wrong? why did this happen? How do I fix this?

I fixed the issue...

the "I use the home assistant add-on" unchecked itself...

ok.. I spoke too soon..

the red error icon is gone, it's showing a green "connected" icon now... but I'm not able to search/find any of my entitiesIDs.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.