Chrome could not move/size items in layout

FYI for others that may have this issue...

I was having trouble with not being able to move or resize any dashboard items in the layout for NR v3.0.2 and dashboard 3.4.0 running on an rpi 4b, when accessed from Chrome on a Win 10 64b PC. Microsoft Edge on the same machine worked fine. Chromium on the NR hosting rpi 4b also worked fine.

I tried clearing the cache from Chrome's settings menu, but that was not enough. I also tried making sure the few extensions I had installed were also disabled, again no luck. I eventually fully cleared all browsing data and cookies, and it started working again.

Note, My machine's Chrome browsing is tied/synced to my google account on other devices (because I like to live dangerously, HA). For clearing all browsing data in this machine, I did stop syncing to my other devices first. It will be interesting if it starts up again if I sync again.

Good luck!

I am seeing the same thing with Firefox since moving to a new computer (FF v111.0.1, 64bit Windows 11).
Widgets are not editable or movable in the layout editor, they are editable in Edge.


And of course today there is a new version of Firefox 112.0 so I updated and it works now.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.