"Configuration missing" influxdb (influxdb out) error

I am trying to use a flow that works on my Raspberry Pi at my work, but not on my R-Pi at home. I expect that I have something installed wrong, or specified wrong.

When I try to deploy I get the following error message.

The workspace contains some nodes that are not properly configured:
[Flow 1] influxdb (influxdb out)

If I do confirm the deploy I get the following

9/11/2019, 9:27:03 PMnode: ffc9bd68.29f96
msg : string[21]
"Configuration missing"

I don't know what it is referring to. I have tried a couple of different user/passwords.
Any suggestions on what to do with this?

You need to configure the InfluxDB Server information. Click on the pencil/pen symbol and another screen opens where you can enter the information.


The flow I am using had that information populated.

I thought maybe I had a different password for that user in Influx, so I created a new user/password there and then populated in the configuration information for the Node-Red Influx node. Still the same error.

Can wrong information in the configuration cause the "Configuration missing" error message?

Did you restart node-red after installing the influx node?

1 Like

No I didn't. And now I did and it works now. (I'm new at this)


1 Like

Some nodes don't function 100% after install, node-red gives a message to restart.