Dashboard layout sometimes locked -> not usable


currently I am struggling with the layout editor behavior. I want to rearrange some of my controls (fixed size) but yesterday I was not able to do that. I am using node-red v3.1.9 and node-red-dashboard v3.6.5.
Even when I clicked the lock symbol nothing happened. It worked in the past (there were a little rearrange icon on the right buttom of each control indicating that I can change the size and even the position) and suprisingly today it worked again.

I have even tried 2 browsers (chrome v124.0.6367.119 and Microsoft Edge v124.0.2478.80) and cleaned the cache yesterday. Even a complete restart of the node-red container (I use node-red inside a docker container on my raspberry Pi) doesn't worked.

Does anybody have an idea why it sometimes work and sometimes not?

I haven't changed anything in particular since yesterday, at least nothing by intend.

I have this sometimes as well ... usually a "Full Deploy" does help .. or even a NR restart :wink:

@xx_Nexus_xx thanks for your reply. The NR restart hasn't helped (as mentioned in the initial post). Once it isn't working again, I will try the Full Deploy trick. Maybe it helps.

I can confirm, that I change to "Full Deployment" fixes the issue once it occurs. @xx_Nexus_xx thanks for the tip!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.