Dashboard items can not be resized

Hi Team,
I'm using 1. node-red-dashboard 3.6.1,
I was able to manually resize buttons, switches, gauges etc in the leyout editor.
For some reaseon I can not do it anymore, even the little padlocks are locked or open.
It does't work on the already existing buttones and switches i had before and I was able to resize them, and doesn't work on a newly added itmes eather.

What can couse this? I don't belive i have changed any UI settings as I was working on the back end and haven't touched the dashboard for a while.


Have you tried clicking on the lock icon?


Yes ,doesn't matter if they are locked or unlocked. They act a same as they would be locked.

Sometimes I have the same issue. Usually rebooting fixes the problem.

1 Like

I did a restart a few times now. But it is still the same. I have no idea why itis happning.
Can not find any setting for this, and I do everithing the same way I used to.

I had this some times now and if I remember right the solution was just to restart the Browser, not Node-RED.


Oh my god, I did not restart the broweser I only restarted the Raspberry Pi running the node red :smiley:
I did restarted the browser and it works again.

Thank you for your help and time!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.