Error "WebSocket error: Error: connect ENETUNREACH" every 10 seconds

Hello all,
since my last deploy I have an error that is displayed in the debug-view every 10 seconds. It doesent belong to the new flow.

A restart of NodeRed and a restart of the Raspberry did not bring any improvement.

Can anybody give me a hint how to fix this problem?

looks like whatever RPI is has fallen off the network - as that is unreachable on the network.

Thanks for your quick reply.
Hm, this is a bit strange, because I use a different address space (192.168.188.xx). The shown IP in the errormessage is not used.

That appears to be a message from a debug node called RPI, so find that debug node and see where the error is coming from. If you don't know where RPI is then use the Search feature to find it.

Fun i had a same error 2 days ago, and then it worked again.
today it stopped again - but after a while it reconect - i cant explain it too

9.1.2021, 19:52:38node: Phoscon-GWmsg : string[59]

"WebSocket error: Error: connect ETIMEDOUT 172.18.143.20:443"

but the IP Address is not in my range - i have only 10.x.x.x

have a nice day
vinc

It seems the phoscon node was trying to connect to that ip address. What is that node and how have you configured it?

Hello everyone, thank you for your answers. Unfortunately, I could not answer earlier.
I can confirm that. For it is also the Deconz server that triggers the error. But I did not have to confugurate it (see screenshot).
I will uninstall it and reinstall it when I have time. Will then give a Rückmldung. Deconz server error websocket

Why do you think uninstalling and re-installing will make a difference?