How to un-disable error checking for function nodes?

Since upgrading to 3.0.2 and finally changing to Monaco in my settings.json, I now find myself with approximately one trillion functions nodes that I hacked together badly, and when I close them they now give errors. Mainly because I haven't declared variables properly.

As I don't have time to re-write them right this second, I have been duly hitting the keyboard shortcut Ctrl-. then "Disable checking for this file", just so it doesn't give me errors at deploy time.

How can I go about un-disabling checking for each function node, should I wish to fix the error of my ways?

remove the comment it makes at the top of the function


Then checking will resume.

I noticed it generated a similar comment


when ignoring per-line errors, but didn't think to look at the top of the file, and was clearly in a rush to post, so thanks :slight_smile:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.