Issue with config node


I have an issue with a config node. I created a custom node having two config nodes. This was working fine until I changed some input fields of one of the config nodes. When I run this on my development instance everything seems to be working but on the productive instance, which was running the node also before changing, this pencil icon is not shown anymore for the config node which has changed. The second one is still working fine.
I also tried removing my node completely and reinstalled it but still the same issue. Both, development and productive running node-red 1.2.6.

Any ideas of what might be the problem with that?


Did you accidentally change the name of the node?

No, it is still the same name.

Found the issue. There was a closing bracket too much which I have overlooked several times. However, I still do not know the reason why the development machine was working but the productive one did not. It seems to be an update issue somehow.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.