Mongodb on RaspiOS64

Hi,
i tried to install mongodb on an raspi4 with 64bit Raspi-OS.
The earlier used method does not work any longer, it comes up with:
Fehlermeldung E: Für Paket »mongodb-server« existiert kein Installationskandidat.
After looking into 4 forums i could not find a working solution.
Has anyone here experience in installing mongodb on raspi with 64bit OS?

@alexander77 this is way off topic here, but why do you need the 64bit version of Raspian?

off topic: yes, i know. It's like a last chance, since the info on the mongodb HP does not work and i could not find another solution.
To run influxdb and grafana on a raspi i decided to use the 64bit OS. Now i tried all the packages i used earlier. I have influxdb, grafana and mqtt running on the 64bit OS; currently mongodb is the bottleneck.

BTW, i made a collection of setup-instructions, also containing infos how to make the raspi visible on my windows PC's, giving the raspi a second ip-address aso.
Can be downloaded here

Sorry, german. But feel free to use it, if it helps someone not to loose too much time then it was worth the effort.
edit: typo of link

Why do you need MongoDB?

For a small database, ~ 150 entries, JSON objects.

Where are the JSON objects coming from, or are they static?

No, dynamic, it's similar to an inventory database. ~ 25 elements in the JSON object. Mixed types.

Edit types

Can't you read them into a Global array in Node-Red?

Maybe i have to do it, when mongodb is a dead-end street. I sayed to myself, give it a last try.

Alexander, PM me Ich spreche Deutsch

Found two more instructions how to install mongodeb.
They end with:
E: Paket gcc-8-aarch64-linux-gnu kann nicht gefunden werden.
E: Paket g++-8-aarch64-linux-gnu kann nicht gefunden werden.
E: Mittels regulärem Ausdruck »g++-8-aarch64-linux-gnu« konnte kein Paket gefunden werden.

and the other with
pi@raspberrypi:~ $ tar zxvf raspbian_mongodb_4.4.8.gz
tar (child): raspbian_mongodb_4.4.8.gz: Funktion open fehlgeschlagen: Datei oder Verzeichnis nicht gefunden
tar (child): Error is not recoverable: exiting now

Maybe i really should try another way like ghayne said.

Don't give up, it is doable, I think I used this guide: MongoDB 5.0 under Raspberry Pi OS (64-bit) – AndyFelong.com

I'm running v4.4.8 on a Raspberry Pi 4 8GB 64bit Raspbian Buster, but it looks like the guide has been updated for v5.0.5 as well.